Looping parts of lessons throws timing of background track.

General user help and bug reports for Playground Sessions for Mac
Post Reply
opeechee
Posts: 1
Joined: Sun May 22, 2016 2:57 pm

Looping parts of lessons throws timing of background track.

Post by opeechee » Sun May 22, 2016 3:00 pm

I'm on 5 finger position C, lesson 5 out of 7.

I'm trying to loop the last half of the arrangement, but when I do, the background song and metronome do not start on beat... the whole arrangement is off unless it plays from the start.

macrx
Posts: 9
Joined: Sat Dec 30, 2017 10:25 pm

Re: Looping parts of lessons throws timing of background track.

Post by macrx » Tue Jan 23, 2018 12:06 pm

I'm seeing this as well. Very unfortunate as it removes a way of judging how you're playing the segment.

DeltaCephei
Posts: 1
Joined: Sat Feb 03, 2018 2:04 am

Re: Looping parts of lessons throws timing of background track.

Post by DeltaCephei » Sat Feb 03, 2018 2:05 am

I have the same issue, I have to switch off the accompaniment to practice, which is not ideal.

bruindodger
Posts: 6
Joined: Tue Jul 10, 2018 1:25 am

Re: Looping parts of lessons throws timing of background track.

Post by bruindodger » Sun Sep 23, 2018 4:37 pm

I am also having this problem.

andrewwegierski
Posts: 328
Joined: Fri Apr 06, 2018 4:37 pm

Re: Looping parts of lessons throws timing of background track.

Post by andrewwegierski » Thu Sep 27, 2018 5:02 pm

This is most likely a problem on our end.

Can you submit this in an email to support@playgroundsessions.com?

There, I will copy Thomas. He handles all of the in-app notation and lesson issues.

Best,
Andrew
Andrew Wegierski

Support Tech & Music Arranger
andrew@playgroundsessions.com

Post Reply