Page 1 of 1

Playground Sessions 2.1 Beta Feedback

Posted: Tue Oct 06, 2015 6:02 pm
by SpenceBorg
New topic to send feedback on the new 2.1 beta that is available. Please try to be specific and detailed when giving feedback.

Re: Playground Sessions 2.1 Beta Feedback

Posted: Tue Oct 06, 2015 6:16 pm
by SpenceBorg
Haven't played with the beta a lot, but it did seem smoother and most issues were gone. One thing that was weird is when I tried to play "Superman". The first three notes are on the bass cleft and the first note on the treble cleft would turn red before the cursor got to it. If I hit the note correctly it would turn it pink? I thought I was mental, and slowed the tempo right down, but it kept happening. Once I got into the main part of the song, it appeared to work correctly, it was just the intro that acted weird.

Hope that helps.
Spence

Re: Playground Sessions 2.1 Beta Feedback

Posted: Wed Oct 07, 2015 11:43 am
by SpenceBorg
Sorry, I meant to say above that the first 3 notes on the bass cleft work fine, but the first note on the treble cleft goes red before the cursor gets there.

Re: Playground Sessions 2.1 Beta Feedback

Posted: Wed Oct 07, 2015 8:58 pm
by SpenceBorg
Wait, I was using build 169, but just tried build 177 and it's all good. Good job!

Re: Playground Sessions 2.1 Beta Feedback

Posted: Wed Oct 14, 2015 10:47 pm
by SpenceBorg
I was playing 'Imagine' tonight and it seems like there is still a little funkyness around the sustained notes. See attached file. Note the second note in the treble cleft...seems related (I swear I was hitting them correctly : )
ImagineIntro.JPG
Imagine Intro
ImagineIntro.JPG (36.22 KiB) Viewed 7223 times

Re: Playground Sessions 2.1 Beta Feedback

Posted: Thu Oct 15, 2015 1:39 pm
by davidsides
Ahh. Thanks for pointing this out. We'll get on it!