Problem playing Bootcamp video's

A place to discuss Playground's main curriculum, the Bootcamp.
Post Reply
new2piano
Posts: 2
Joined: Mon Feb 27, 2017 10:43 am

Problem playing Bootcamp video's

Post by new2piano » Mon Feb 27, 2017 10:46 am

Has anyone else had issues playing the video's associated with the bootcamp lessons. They were working up until a couple of days ago, now the video section of the screen remains blank and the video wont play. Im using a Macbook Pro with tle latest and greatest OS.

Brewster
Posts: 9
Joined: Sun Feb 26, 2017 7:05 pm

Re: Problem playing Bootcamp video's

Post by Brewster » Thu Mar 02, 2017 6:14 pm

Hi New2Piano - Brewster here. I was just entering the same thing. I am on Bootcamp 15 Rhythm Part 1, Tempo. I have an HP PC with Windows 10 and nether the camera icon in the left column nor the PLAY arrow do anything. I use a Yamaha PSR 295 but I doubt that is the problem. Glad you said MAC because sometimes I have had problems in other situations caused by Windows 10 EDGE. Looks like that is not the case.

sw1tch73ch
Posts: 426
Joined: Tue Oct 18, 2016 1:23 pm

Re: Problem playing Bootcamp video's

Post by sw1tch73ch » Thu Mar 02, 2017 10:10 pm

Which version is your install? I just reinstalled because of troubles with the videos. The new install is 2.4.395. I think I was using 2.4.355 before. (Typing these from memory so I may have misremembered the exact numbering).
== Just keep playing. Just keep playing. Just keep playing, playing, playing! ==

-- jbs --

new2piano
Posts: 2
Joined: Mon Feb 27, 2017 10:43 am

Re: Problem playing Bootcamp video's

Post by new2piano » Fri Mar 03, 2017 2:43 pm

Hi, and thanks for the replies to my post. It looks like updating to version 395 has fixed my video issues. Its good to have Playground sessions working again! Back to the Piano!

thomas1018
Site Admin
Posts: 169
Joined: Thu Jan 14, 2016 1:43 pm

Re: Problem playing Bootcamp video's

Post by thomas1018 » Mon Mar 06, 2017 10:21 am

Hey everyone,

The new mandatory update released on Friday has addressed the videos not playing in the app.

Post Reply