accompaniment won't work

A place to discuss Playground's main curriculum, the Bootcamp.
Post Reply
kfcoolid
Posts: 4
Joined: Fri May 19, 2017 1:32 pm

accompaniment won't work

Post by kfcoolid » Sun Jun 04, 2017 9:34 pm

I am trying to do lesson 66 Story of my Life. I did the first 3 parts and the accompaniment worked fine. I then took a break and shut everything down. When I decided to finish the lesson, the accompaniment doesn't work anymore. I checked the accompaniment button and it is on. I went back to some previous lessons and they are still working. I uninstalled the lesson and then reinstalled, still nothing. Any ideas?

User avatar
sw1tch73ch
Posts: 500
Joined: Tue Oct 18, 2016 1:23 pm

Re: accompaniment won't work

Post by sw1tch73ch » Sun Jun 04, 2017 9:47 pm

Shooting in the dark here, but could you have accidentally turned off the accompaniment in the options? Or turned their volume down - or even switched away from the audio output they are pointed at?
== Just keep playing. Just keep playing. Just keep playing, playing, playing! ==

-- jbs --

kfcoolid
Posts: 4
Joined: Fri May 19, 2017 1:32 pm

Re: accompaniment won't work

Post by kfcoolid » Sun Jun 04, 2017 11:27 pm

I checked all that and it still works with the other lessons, just not lesson 66. :(

thomas1018
Site Admin
Posts: 169
Joined: Thu Jan 14, 2016 1:43 pm

Re: accompaniment won't work

Post by thomas1018 » Wed Jun 07, 2017 4:42 pm

Go to Help - Clear Playground Data

Check the boxes that say Clear Lesson Data and Clear Lesson Assets. Click Submit after.

Reopen the app and you will noticed all of your previously downloaded lessons are no longer downloaded. Don't worry! All of your progress is saved.

Let me know if that corrects it.

Post Reply