Page 1 of 1

Am I going nuts or is this a bug?

Posted: Mon Mar 04, 2019 6:18 pm
by clif9710
This concerns the advanced tour #11. See the attached capture of part of the score and notice the red rectangle around the two notes (two G's tied) in measure number 9.

I cannot get these two notes to indicate green though I have been able to play the entire score and get all the rest of the notes to display in green.

At first I thought I was misplaying these two notes (actually it is a G held) wrong but then I decided to investigate and found that I could not get them to display green at any speed, no matter how slow, even when I wait specifically to play just these two notes exactly in time with the metronome.

What it means is I can never get 100% for the piece. That's no horror, but I am curious to know of any of you have the same thing happening.

Re: Am I going nuts or is this a bug?

Posted: Mon Mar 04, 2019 7:45 pm
by sw1tch73ch
Use the DEMO mode to hear what PGS expects to hear.

Re: Am I going nuts or is this a bug?

Posted: Thu Mar 07, 2019 11:23 am
by mariyastepanenko
Yes, it's a good idea to use the Piano Demo feature. Make sure that you hold the notes for the right duration, since they are tied.

Re: Am I going nuts or is this a bug?

Posted: Thu Mar 07, 2019 3:35 pm
by clif9710
Using the piano demo doesn't help answer my question. This involves a human playing them, not the demo

The problem is that apparently these two notes cannot be played by you or me or anyone so that they indicate green. As mentioned, I slowed down the tempo to a ridiculously slow speed and specifically touched the G at exactly the right point and still the notes are red.

What I am asking is if anyone is able to get these notes to indicate green when playing them.

Re: Am I going nuts or is this a bug?

Posted: Thu Mar 07, 2019 4:31 pm
by sw1tch73ch
To achieve this:
TiedNotesCapture.png
TiedNotesCapture.png (15.47 KiB) Viewed 2559 times
Press the notes Eb and G at the start of the tie and do not release them until after the end of the tie. The notes are Tied Together as one note each for the Eb and the G.

Re: Am I going nuts or is this a bug?

Posted: Sun Mar 10, 2019 5:51 pm
by clif9710
That's right, the notes are tied. That's all good.

All I ask is for someone else to play these notes (a G held for the duration), fast or slow, with or without the rest of the score, and get them to indicate green. In other words, can the user, the player, you, play it so it shows those two G notes green? Even someone completely new to the piano should be able to do it, don't let the fact that it's from the advanced bootcamp scare you off since it is only about hitting the G key at the right time and holding it for the right time. Then let me know you were successful.

Re: Am I going nuts or is this a bug?

Posted: Sun Mar 10, 2019 6:12 pm
by sw1tch73ch
That's how I got the screen capture -I played that chunk. rather slow since I'm not really at the advanced level. I did only play that one measure (you can see the selection bounding bars). Maybe you have a corrupted download (since my download is very fresh). You could delete the lesson and redownload it.

Re: Am I going nuts or is this a bug?

Posted: Fri Mar 15, 2019 3:20 pm
by clif9710
ok, you proved it for me. Thanks.