Yamaha iPad PGS issue

General discussion of supported devices and issues with devices.
Post Reply
davesax1
Posts: 12
Joined: Sun Apr 14, 2019 11:23 pm

Yamaha iPad PGS issue

Post by davesax1 » Thu Jun 13, 2019 2:01 pm

New Yamaha P515. Looks & sounds great. I connect to my iPad using the Apple camera connector. All was fine until the other day. When using Playground Sessions with the software running, when I hit certain note combinations (say CEG chord) I get a brief (momentary) electrical buzz.

Buzz does not occur using other connected software (Yousician) or playing with scrolling off.
I have notified Yamaha & Playground Sessions. I would suspect wires & connections as well for a cause.
Any thoughts? Similar reports?

My concern is there is an internal short circuit on the piano which may lead to additional problems in due course. What in the software could set it off?

andrewwegierski
Posts: 591
Joined: Fri Apr 06, 2018 4:37 pm

Re: Yamaha iPad PGS issue

Post by andrewwegierski » Fri Jun 14, 2019 10:32 am

I see you submitted this issue to support@playgroundsessions.com, thank you. I have forwarded it to Thomas. I myself am not sure what could be causing that buzz.
Andrew Wegierski

Support Tech & Music Arranger
andrew@playgroundsessions.com

sw1tch73ch
Posts: 412
Joined: Tue Oct 18, 2016 1:23 pm

Re: Yamaha iPad PGS issue

Post by sw1tch73ch » Sat Jun 15, 2019 10:38 pm

I'll chime in to say the P-515 and iPad do work great together. I have the P-515 and even though my main PGS tool is WIndows based, I have used the iPad with it recently (an iPad Air).
== Just keep playing. Just keep playing. Just keep playing, playing, playing! ==

-- jbs --

Post Reply