Anyone else have a slight echo from piano when connected to pc?

Geek out about your keyboard, MIDI controller and any other equipment you're using with Playground!
Post Reply
b_in_vt
Posts: 4
Joined: Sat Aug 22, 2020 8:41 pm

Anyone else have a slight echo from piano when connected to pc?

Post by b_in_vt » Wed Sep 23, 2020 1:30 pm

Hello,

I am pretty new here and was able to hook my Yamaha DGX-660B to my Windows 10 laptop with no problem (using a printer cable plugged into USB connection on laptop)

There is a slight "overtone" or echo on each note when I have the piano connected to the pc that is not there when I am playing the piano without the cable connection. It is something I can live with for now, but it would be better if I could get rid of it.

Any thoughts or solutions?

Thanks in advance.
Barbara

FlatPanda
Posts: 95
Joined: Fri Jan 03, 2020 11:56 am

Re: Anyone else have a slight echo from piano when connected to pc?

Post by FlatPanda » Wed Sep 23, 2020 2:20 pm

My assumption is that you hear the sound via Playground Sessions and via the OS MIDI player simultaneously.

Have a look at Playground Sessions menubar on top -> Edit -> User Settings -> Volume and put the "Piano" onto 0%. Do you still hear the piano with this setting? If no, then my assumption was incorrect. If yes, and without echo, then happy playing :)

b_in_vt
Posts: 4
Joined: Sat Aug 22, 2020 8:41 pm

Re: Anyone else have a slight echo from piano when connected to pc?

Post by b_in_vt » Thu Sep 24, 2020 7:38 am

Wow! That took care if it perfectly.

Thank you so much.

Barbara

FlatPanda
Posts: 95
Joined: Fri Jan 03, 2020 11:56 am

Re: Anyone else have a slight echo from piano when connected to pc?

Post by FlatPanda » Thu Sep 24, 2020 9:49 am

Glad to hear that that solved your problem.

Small hint: this way the "preview" feature won't work as expected. If you want to hear the preplay (clicking on the left/right hands in the menubar and hitting play, so that you can hear how the piece should be played), you won't hear anything, because the "piano output" of PGS is muted. If you want to hear it, quickly adjust the piano volume to whatever the other volumes are, hear the piece, and set it back to 0% so that you won't have the echo.

A bit cumbersome, but I haven't found a better solution as of now. As I don't often use the preplay feature, it doesn't bother me that much :)

b_in_vt
Posts: 4
Joined: Sat Aug 22, 2020 8:41 pm

Re: Anyone else have a slight echo from piano when connected to pc?

Post by b_in_vt » Thu Sep 24, 2020 8:51 pm

Thank you for that added tip. I have actually never used that preview function anyway, but I may want to - now I know how to do it.

8-)

Post Reply