Bootcamp Lessons

General user help and bug reports for Playground Sessions for iPad tablets
Ppdfly
Posts: 1
Joined: Fri Mar 03, 2017 9:12 am

Bootcamp Lessons

Postby Ppdfly » Fri Mar 03, 2017 9:25 am

I have completed my first lesson, and on my Playground App it shows 0 completion and no practice.

seant23
Site Admin
Posts: 190
Joined: Thu Sep 25, 2014 1:01 pm

Re: Bootcamp Lessons

Postby seant23 » Fri Mar 03, 2017 6:05 pm

Hi Ppdfly,

We found a glitch that is preventing video activity from being saved to the profiles. We are going to be pushing another iPad update next week that will resolve this.

Peakski
Posts: 1
Joined: Tue Mar 07, 2017 5:37 am

Re: Bootcamp Lessons

Postby Peakski » Tue Mar 07, 2017 5:42 am

I noticed this problem too (video lesson completion not saving to profile). Also noticed that the video audio starts to play again when you close the video lesson and then I have to re-start Playground to get rid of it. This is on the latest iPad model BTW. Is this a known glitch too or specific to my iPad setup?

Arnie
Posts: 23
Joined: Thu Jan 26, 2017 3:08 pm

Postby Arnie » Tue Mar 07, 2017 2:35 pm

Yes, been having same problems, really need that new (new!) update which is apparently due sometime this week...

rritchie1966
Posts: 1
Joined: Fri Mar 17, 2017 6:38 pm

Re: Bootcamp Lessons

Postby rritchie1966 » Fri Mar 17, 2017 6:47 pm

Hello,

I have been attempting to set this up for the first time. I found several tricks that are worth a try for anyone trying to set up. I include them here, as I think you'll need one or some of them, and others may need all of them.

First off, the whole thing works better if your first session is done connected to your computer rather than your iPad Air. I found this out by trial-and-error. When I was using the air, I could play the video, and it would then replay the audio when I left. And it would not register my lesson as completed. This despite the fact that it said I was connected to my keyboard, and SOMETIMES I even saw it register that I was pressing keys. When I did a session on the computer and went back, it listed the first lesson as completed AND then allowed me to do the second lesson, and noted my progress.

At to iPad hookup, when hooking this up, you do use the "USB To Host" connection. (I got that right the first time, but was doubtful when nothing was working.) Also, one video suggested using a powered USB port. So I did. Elsewhere I found things worked best if I double-clicked the home button and closed a bunch of apps. Not just the playground but others. And someone also suggested hooking up the USB connection after opening the PlaygroundSessions app. This is many hours of work to get to this point. I hope someone finds it helpful.


Return to “iPad (Beta)”

Who is online

Users browsing this forum: No registered users and 2 guests