Galaxy tab S, yamaha PSRE353 not working

General user help and bug reports for Playground Sessions for Android tablets
kchoperro
Posts: 4
Joined: Tue Jul 04, 2017 10:30 am

Galaxy tab S, yamaha PSRE353 not working

Postby kchoperro » Tue Jul 04, 2017 10:33 am

Hi, my playground app do not detect any midi device.it is running in an samsung galaxy tab s with a OTG cable.

Works fine for example with Flowkey app, so i belive is a playground software problem.

any hints?

Thanks in advance

sw1tch73ch
Posts: 184
Joined: Tue Oct 18, 2016 1:23 pm

Re: Galaxy tab S, yamaha PSRE353 not working

Postby sw1tch73ch » Wed Jul 05, 2017 5:35 pm

It's an issue in the Libraries used to create the MIDI connections. Flowkey probably uses a different vendor for their compiler and happens to have better recognition of keyboards than the standard library PG used. They were looking into the libraries a while back, but I don't know if they found a way to convert to the other libraries (or even which libraries were used).

It would be nice to use my android tablet (v. 6.0.1 - Marshmallow).
== Just keep playing. Just keep playing. Just keep playing, playing, playing! ==

-- jbs --

davidsides
Site Admin
Posts: 747
Joined: Thu Sep 25, 2014 4:07 pm
Location: Los Angeles, CA
Contact:

Re: Galaxy tab S, yamaha PSRE353 not working

Postby davidsides » Fri Jul 07, 2017 4:14 pm

Can you describe your setup?

kchoperro
Posts: 4
Joined: Tue Jul 04, 2017 10:30 am

Re: Galaxy tab S, yamaha PSRE353 not working

Postby kchoperro » Sun Jul 09, 2017 9:54 am

davidsides wrote:Can you describe your setup?

What do you mean by setup?

I hace the tablet conected vía OTG cable to the cable that is cinnected to keyboard. When I go to settings in the app "no keyboard found" in the midi section.

Thanks


Return to “Android (Beta)”

Who is online

Users browsing this forum: No registered users and 1 guest