Performance Issue with Let It Be

General user help and bug reports for Playground Sessions for Windows
LTChance
Posts: 11
Joined: Fri Jun 30, 2017 2:27 pm

Performance Issue with Let It Be

Postby LTChance » Sat Jul 15, 2017 9:45 am

Hi,

I'm having a problem with the app tracking progress on Let It Be. I've three starred the song twice now on the performance section of the song (with the trophy icon) and it shows as green with a 94% for my last completion. My second three-star performance gave me the "Feedback" badge for 3-starring 3 songs (in addition to Lean on Me and Superman, which aren't having any issues). My Dashboard says I've only 3-starred two songs and that I have 8 total stars (I guess it recognizes that I have 2-starred Let It Be). The song cover under the "My Songs" tab shows no stars on the album (other songs showing correctly). The biggest problem is there is no "performance" tab next to the "practice" tab on the progess section under Full Song (BH) like on the other songs, so I can't see a nifty graph of my improvement on the song. Sad.

I just downloaded the updated song today that says it updated the difficulty rating of the song, but no change to this stuff. I've restarted the program a couple of times with no change.

Thanks!

LTChance
Posts: 11
Joined: Fri Jun 30, 2017 2:27 pm

Re: Performance Issue with Let It Be

Postby LTChance » Wed Jul 19, 2017 9:02 am

No help?

Problem continues. Thanks!


Return to “Windows”

Who is online

Users browsing this forum: Google [Bot] and 1 guest