Flat Symbol not showing for chords

General user help and bug reports for Playground Sessions for Windows
flatoff
Posts: 3
Joined: Mon Jul 10, 2017 6:13 am

Flat Symbol not showing for chords

Post by flatoff » Fri Jan 12, 2018 8:51 am

Hello,

The flat symbol is rendering as a box for chords in my music.
Attachments
flat not working.png
flat not working.png (40.73 KiB) Viewed 3388 times

cbballantyne
Posts: 1
Joined: Sat Jun 09, 2018 11:44 am

Re: Flat Symbol not showing for chords

Post by cbballantyne » Sat Jun 09, 2018 11:47 am

I have this same issue, has anyone found a fix?

andrewwegierski
Posts: 646
Joined: Fri Apr 06, 2018 4:37 pm

Re: Flat Symbol not showing for chords

Post by andrewwegierski » Sun Jun 10, 2018 3:16 pm

Are you running Playground on a Windows 10 machine? The system font with flat symbols is a known issue and developers are working on it for a future update of the app.
Andrew Wegierski

Support Tech & Music Arranger
andrew@playgroundsessions.com

User avatar
pavel
Posts: 87
Joined: Mon Dec 03, 2018 3:43 am

Re: Flat Symbol not showing for chords

Post by pavel » Mon Dec 03, 2018 3:44 am

any update here?

Heimatti
Posts: 3
Joined: Tue Dec 04, 2018 4:31 pm

Re: Flat Symbol not showing for chords

Post by Heimatti » Tue Dec 04, 2018 4:36 pm

Same issue here and yes, a am using a Windows 10 PC. Thats the main OS currently on a PC...
Last response here is from June 2018. Is there a plan when this can get fixed?
Is it not only another system font that we need to install???
Other Windows 10 users here that don't have the issue?

mars11833
Posts: 1
Joined: Sat Dec 22, 2018 1:03 pm

Re: Flat Symbol not showing for chords

Post by mars11833 » Sat Dec 22, 2018 1:06 pm

I also have the square instead of the b on Windows 10! Any update planned? Seems like many people have this problem...

dndro
Posts: 5
Joined: Tue Apr 10, 2018 5:14 am

Re: Flat Symbol not showing for chords

Post by dndro » Wed Feb 13, 2019 2:53 pm

I have the same problem with flat symbols on chords under W10.

:-(

Expecting a new version of the windows desktop app..

G NC
Posts: 3
Joined: Tue Jan 01, 2019 5:13 pm

Re: Flat Symbol not showing for chords

Post by G NC » Sat Mar 02, 2019 1:40 pm

SOLVED!!

I am using Windows 10 and had the same problem. The problem is not PS. The problem is that the default font set in Windows 10 does not include the font for the flat notation in question.

Here's how to solve it on a Windows 10 PC:

1. Left click Windows Icon (lower left-hand corner of screen)
2. Scroll down, find the "Settings" icon and left click that icon
3. In the Settings window, left click the "Apps" icon
3. In the Apps window, "Apps & Features" should be the default selection, but if not, left click "Apps & Features"
4. In Apps & Features (right side of the Apps window), left click “Manage Optional Features”
5. Left click “Add a feature”
6. Scroll down to "Japanese Supplemental Fonts", left click that to expand the option and then left click "Install"
7. Once installed, reboot Playground Sessions and your flat notation symbols should now appear.
Last edited by G NC on Fri Mar 15, 2019 8:45 pm, edited 1 time in total.

RedOne
Posts: 1
Joined: Sat Mar 02, 2019 5:10 pm

Re: Flat Symbol not showing for chords

Post by RedOne » Sat Mar 02, 2019 5:12 pm

This worked for me, thanks

Tane
Posts: 1
Joined: Sat Dec 01, 2018 11:19 am

Re: Flat Symbol not showing for chords

Post by Tane » Sun Mar 03, 2019 7:52 pm

Amazing, this post has been up here for over a year and it took a regular user to solve this issue.
Where are the developers/mods? It's like they don't even know what they programmed.

This should have been an easily solved quickly since dev's should know the font set used, included it in an updated installer, or at least written a note for users to manually install it themselves.

Regardless G NC is correct, I installed the Japanese font set and I no longer have the boxes with a X mark in them anymore. Though I was unable to find the "MS UI Gothic" group.

Locked