iPad screeching, popping then no sound

General user help and bug reports for Playground Sessions for iPad tablets
andrewwegierski
Posts: 480
Joined: Fri Apr 06, 2018 4:37 pm

Re: iPad screeching, popping then no sound

Post by andrewwegierski » Thu Jul 19, 2018 9:02 am

Yes, sometimes the iPad likes to change it to "Network Session 1" which makes it not work. Make sure "Casio USB-MIDI" is always selected.

Otherwise, that's great to hear that the iMac worked fine. Let me know if the new computer works out well! Glad to have you back with Playground.
Andrew Wegierski

Support Tech & Music Arranger
andrew@playgroundsessions.com

Pohutukawa
Posts: 33
Joined: Sat Feb 24, 2018 8:18 pm

Re: iPad screeching, popping then no sound

Post by Pohutukawa » Thu Jul 19, 2018 1:39 pm

Do you know if there’s anyway to make the iPad NOT default back to that Network Session option?

andrewwegierski
Posts: 480
Joined: Fri Apr 06, 2018 4:37 pm

Re: iPad screeching, popping then no sound

Post by andrewwegierski » Fri Jul 20, 2018 11:36 am

I'm actually not sure of that one myself. Do you have the latest iPad version installed?

Might be something to look into on our end.
Andrew Wegierski

Support Tech & Music Arranger
andrew@playgroundsessions.com

Pohutukawa
Posts: 33
Joined: Sat Feb 24, 2018 8:18 pm

Re: iPad screeching, popping then no sound

Post by Pohutukawa » Tue Jul 31, 2018 10:54 pm

I didn't answer that last question...too busy enjoying Macbook Air and it WORKS so well with PGS, yay! But, yes, I had/have the latest version on my Ipad...and I did not figure out why it defaulted back to Network Session all the time, which I'm starting to think is precisely the problem. It explains why the iPad would start out working but after a few seconds would do the screwy thing...as in the flipping back to the wrong setting. But I'll leave that for now and get back to the Bootcamp.

Post Reply